系统之家:打造最新系统,免费操作系统下载基地!

主页 > 资讯教程 > xp系统教程 >

解决LabVIEW2013安装失败提示需要.NET Framework 4.0方法

来源:网络整理发布者:wy时间:2018-07-27 08:16:00浏览数:

 

在电脑的使用中,有小伙伴在电脑中安装LabVIEW2013的时候总是安装不上,出现了问题提示失败,这是什么原因造成的呢,电脑中失败提示“安装之前必须需要安装.NET Framework 4.0”的情况,那我们怎么开处理这个问题呢,今天小编就来跟大家分享一下解决LabVIEW2013安装失败提示需要.NET Framework 4.0方法。

具体的方法和详细的步骤如下:

1、如果电脑上没有安装.NET Framework 4.0,直接点击LabVIEW 2013的安装程序,会提示“必须先安装.NET Framework 4.0”,点击确定后,LabVIEW 2013的安装程序会自动给你下载所需的.NET Framework 4.0,并自动运行;

解决LabVIEW2013安装失败提示需要.NET Framework 4.0方法-01

2、它会将.NET Framework 4.0自动解压到某个空闲磁盘中,如D盘,然后进行安装,这个过程不需要我们来管理,在弹出的对话框中勾选“我同意******”,然后进行安装,但是经过多次尝试,总是提示安装失败,拒绝访问;

解决LabVIEW2013安装失败提示需要.NET Framework 4.0方法-02

解决方法2:

1、由于Win7系统是盗版系统,而且不是完整版,系统中有些组件或者服务都被精简了,或者由于某个磁盘的损坏导致无法.NET Framework 4.0无法安装。

2、即便利用网上说的各种方法,如

a. 以管理员身份运行.NET Framework 4.0安装程序;

b, 通过cmd命令停止然后重启windows update服务,并设置相关的注册表;

c. 开启windows installer服务;

等等,都无法正常安装.NET Framework 4.0,总是提示“拒绝访问”。

解决方法3:

1、由于.NET Framework 4.5是对4.0的一个高度兼容的更新,因此可以考虑用4.5来代替4.0。

解决LabVIEW2013安装失败提示需要.NET Framework 4.0方法-03

2、在微软官网下载一个4.5的独立安装程序,点击安装即可正常安装完毕。
3、然后点击LabVIEW 2013的安装程序,即可进入正常的安装界面,之后就是LabVIEW的安装步骤。

以上就是关于解决LabVIEW2013安装失败提示需要.NET Framework 4.0方法,如果你在安装LabVIEW2013的时候也出现了失败的情况,可以按照小编的分享来解决这个问题。

关键词: LabVIEW2013安
返回顶部